Nous utilisons présentement ce serveur pour héberger quelques applications destinées aux employés et professeurs et étudiants de l'École.

Pour utiliser les formulaires, applications et pages de l’intranet, vous devez utiliser  une version récente d’Internet Explorer 7, de FireFox (mozilla),d’Opéra ou de Safari. Netscape n’est pas supporté; Il est possible que certaines fonctionnalités de l’intranet ne soit pas disponible avec ce fureteur.

De plus, vous devez accepter les cookies et le JavaScript doit être activé.

Les utilisateurs de Netscape aurait avantage à prendre connaissance de l’avis d’AOL  « End of Support for Netscape web browsers »